Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(294)

Unified Diff: third_party/WebKit/Source/modules/payments/PaymentsValidatorsTest.cpp

Issue 2020913002: PaymentRequest: Rename ShippingAddress to PaymentAddress. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/payments/PaymentsValidatorsTest.cpp
diff --git a/third_party/WebKit/Source/modules/payments/PaymentsValidatorsTest.cpp b/third_party/WebKit/Source/modules/payments/PaymentsValidatorsTest.cpp
index 274d4eae060f54638ed368afd2b66fe232407bf2..a9a8b53eee60780b2b4e5af16d63afa2250e744e 100644
--- a/third_party/WebKit/Source/modules/payments/PaymentsValidatorsTest.cpp
+++ b/third_party/WebKit/Source/modules/payments/PaymentsValidatorsTest.cpp
@@ -188,7 +188,7 @@ class PaymentsShippingAddressValidatorTest : public testing::TestWithParam<Shipp
TEST_P(PaymentsShippingAddressValidatorTest, IsValidShippingAddress)
{
- mojom::blink::ShippingAddressPtr address = mojom::blink::ShippingAddress::New();
+ mojom::blink::PaymentAddressPtr address = mojom::blink::PaymentAddress::New();
address->region_code = GetParam().regionCode;
address->language_code = GetParam().languageCode;
address->script_code = GetParam().scriptCode;

Powered by Google App Engine
This is Rietveld 408576698