Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(121)

Unified Diff: third_party/WebKit/Source/modules/payments/PaymentRequest.idl

Issue 2020913002: PaymentRequest: Rename ShippingAddress to PaymentAddress. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/payments/PaymentRequest.idl
diff --git a/third_party/WebKit/Source/modules/payments/PaymentRequest.idl b/third_party/WebKit/Source/modules/payments/PaymentRequest.idl
index 25edaf74f2714a0a4a8926017b9ce5674d80a38a..519c929581410a0db21ce0f8b71a234e75bc0ac0 100644
--- a/third_party/WebKit/Source/modules/payments/PaymentRequest.idl
+++ b/third_party/WebKit/Source/modules/payments/PaymentRequest.idl
@@ -16,7 +16,7 @@
[CallWith=ScriptState] Promise<PaymentResponse> show();
[RaisesException] void abort();
- [ImplementedAs=getShippingAddress] readonly attribute ShippingAddress? shippingAddress;
+ [ImplementedAs=getShippingAddress] readonly attribute PaymentAddress? shippingAddress;
readonly attribute DOMString? shippingOption;
attribute EventHandler onshippingaddresschange;

Powered by Google App Engine
This is Rietveld 408576698