Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(238)

Side by Side Diff: third_party/WebKit/Source/modules/payments/ShippingAddress.idl

Issue 2020913002: PaymentRequest: Rename ShippingAddress to PaymentAddress. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch
OLDNEW
(Empty)
1 // Copyright 2016 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file.
4
5 // https://w3c.github.io/browser-payment-api/specs/paymentrequest.html#shippinga ddress-interface
6
7 [
8 RuntimeEnabled=PaymentRequest,
9 ] interface ShippingAddress {
10 readonly attribute DOMString regionCode;
11 readonly attribute sequence<DOMString> addressLine;
12 readonly attribute DOMString administrativeArea;
13 readonly attribute DOMString locality;
14 readonly attribute DOMString dependentLocality;
15 readonly attribute DOMString postalCode;
16 readonly attribute DOMString sortingCode;
17 readonly attribute DOMString languageCode;
18 readonly attribute DOMString organization;
19 readonly attribute DOMString recipient;
20 };
OLDNEW

Powered by Google App Engine
This is Rietveld 408576698