Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(376)

Unified Diff: third_party/WebKit/Source/core/events/Event.h

Issue 2014173002: Rename Event.deepPath() to Event.composedPath() (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: revert devtools.js Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/events/Event.h
diff --git a/third_party/WebKit/Source/core/events/Event.h b/third_party/WebKit/Source/core/events/Event.h
index 161b585e05e16248366e27b4e6af3d69b5f6398d..f22444a65d97b60a202c1b34d1e93e9019618e72 100644
--- a/third_party/WebKit/Source/core/events/Event.h
+++ b/third_party/WebKit/Source/core/events/Event.h
@@ -196,7 +196,7 @@ public:
void initEventPath(Node&);
HeapVector<Member<EventTarget>> path(ScriptState*) const;
- HeapVector<Member<EventTarget>> deepPath(ScriptState*) const;
+ HeapVector<Member<EventTarget>> composedPath(ScriptState*) const;
bool isBeingDispatched() const { return eventPhase(); }

Powered by Google App Engine
This is Rietveld 408576698