Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(270)

Unified Diff: third_party/WebKit/LayoutTests/shadow-dom/event-deep-path.html

Issue 2014173002: Rename Event.deepPath() to Event.composedPath() (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: revert devtools.js Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/LayoutTests/shadow-dom/event-deep-path.html
diff --git a/third_party/WebKit/LayoutTests/shadow-dom/event-deep-path.html b/third_party/WebKit/LayoutTests/shadow-dom/event-deep-path.html
index 54fdf3d24d443b0467f2e184dfef06fc491ea72c..841d76806bf02af6f34dc9e58b36867a0ad8f01f 100644
--- a/third_party/WebKit/LayoutTests/shadow-dom/event-deep-path.html
+++ b/third_party/WebKit/LayoutTests/shadow-dom/event-deep-path.html
@@ -6,8 +6,8 @@
img.onload = function(e) {
test(function() {
- assert_array_equals(e.deepPath(), e.path);
- }, "Event.deepPath() should be the same as Event.path.");
+ assert_array_equals(e.composedPath(), e.path);
+ }, "Event.composedPath() should be the same as Event.path.");
};
</script>

Powered by Google App Engine
This is Rietveld 408576698