Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(306)

Unified Diff: third_party/WebKit/Source/modules/payments/CurrencyAmount.idl

Issue 1981903002: PaymentRequest: Rename 'currencyCode' to 'currency' in CurrencyAmount.idl. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/payments/CurrencyAmount.idl
diff --git a/third_party/WebKit/Source/modules/payments/CurrencyAmount.idl b/third_party/WebKit/Source/modules/payments/CurrencyAmount.idl
index 20cf96d89c1154cb1e11f6e3524688e31ea9a90b..a92763be651fe5c14dff89bb317161b7efaf4471 100644
--- a/third_party/WebKit/Source/modules/payments/CurrencyAmount.idl
+++ b/third_party/WebKit/Source/modules/payments/CurrencyAmount.idl
@@ -7,6 +7,6 @@
[
RuntimeEnabled=PaymentRequest
] dictionary CurrencyAmount {
- required DOMString currencyCode;
+ required DOMString currency;
required DOMString value;
};

Powered by Google App Engine
This is Rietveld 408576698