Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(106)

Unified Diff: third_party/WebKit/Source/core/html/imports/HTMLImportLoader.cpp

Issue 1978083002: Rename Pending to PendingScriptBlocking. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/html/imports/HTMLImportLoader.cpp
diff --git a/third_party/WebKit/Source/core/html/imports/HTMLImportLoader.cpp b/third_party/WebKit/Source/core/html/imports/HTMLImportLoader.cpp
index d28bfd30f461348fd27a2c28d5d962f0c7b670b3..4a9596f04f1d52d157a4df3039a38709dafa2037 100644
--- a/third_party/WebKit/Source/core/html/imports/HTMLImportLoader.cpp
+++ b/third_party/WebKit/Source/core/html/imports/HTMLImportLoader.cpp
@@ -169,7 +169,7 @@ void HTMLImportLoader::didRemoveAllPendingStylesheet()
bool HTMLImportLoader::hasPendingResources() const
{
- return m_document && m_document->styleEngine().hasPendingSheets();
+ return m_document && m_document->styleEngine().hasPendingScriptBlockingSheets();
}
void HTMLImportLoader::didFinishLoading()
« no previous file with comments | « third_party/WebKit/Source/core/dom/StyleEngine.cpp ('k') | third_party/WebKit/Source/core/html/imports/HTMLImportTreeRoot.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698