Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(106)

Unified Diff: ui/display/display_finder.h

Issue 1965073002: Rename gfx::Display to display::Display (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: rebase Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « ui/display/display_change_notifier.h ('k') | ui/display/display_observer.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: ui/display/display_finder.h
diff --git a/ui/display/display_finder.h b/ui/display/display_finder.h
index 9adabfbd5c7a1ceb3b8bf67ef4723ad8931f2f2a..d63925923c77b719100caffa4917b16424065598 100644
--- a/ui/display/display_finder.h
+++ b/ui/display/display_finder.h
@@ -10,13 +10,12 @@
#include "ui/display/display_export.h"
namespace gfx {
-class Display;
class Point;
class Rect;
}
namespace display {
-using Display = gfx::Display;
+class Display;
// Returns the display in |displays| closest to |point|.
DISPLAY_EXPORT const Display* FindDisplayNearestPoint(
« no previous file with comments | « ui/display/display_change_notifier.h ('k') | ui/display/display_observer.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698