Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(193)

Unified Diff: ui/aura/test/test_screen.h

Issue 1965073002: Rename gfx::Display to display::Display (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: rebase Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « ui/aura/client/cursor_client.h ('k') | ui/aura/window.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: ui/aura/test/test_screen.h
diff --git a/ui/aura/test/test_screen.h b/ui/aura/test/test_screen.h
index 25e95ff74389fb96968bae1f41af835c668dc033..c5f0284a252b0ae932b823b22fe0f9bf5babca7b 100644
--- a/ui/aura/test/test_screen.h
+++ b/ui/aura/test/test_screen.h
@@ -37,7 +37,7 @@ class TestScreen : public display::Screen, public WindowObserver {
void SetUIScale(float ui_scale);
void SetWorkAreaInsets(const gfx::Insets& insets);
- // gfx::Screen overrides:
+ // display::Screen overrides:
display::Display GetPrimaryDisplay() const override;
protected:
« no previous file with comments | « ui/aura/client/cursor_client.h ('k') | ui/aura/window.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698