Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(755)

Unified Diff: ui/gfx/test/display_util.h

Issue 1965073002: Rename gfx::Display to display::Display (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: rebase Created 4 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « ui/gfx/switches.cc ('k') | ui/gfx/test/gfx_util.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: ui/gfx/test/display_util.h
diff --git a/ui/gfx/test/display_util.h b/ui/gfx/test/display_util.h
deleted file mode 100644
index 817e26ca1dcfdbac18274c22939d9750c3510da5..0000000000000000000000000000000000000000
--- a/ui/gfx/test/display_util.h
+++ /dev/null
@@ -1,23 +0,0 @@
-// Copyright 2016 The Chromium Authors. All rights reserved.
-// Use of this source code is governed by a BSD-style license that can be
-// found in the LICENSE file.
-
-#ifndef UI_GFX_TEST_DISPLAY_UTIL_H_
-#define UI_GFX_TEST_DISPLAY_UTIL_H_
-
-#include "ui/gfx/display.h"
-
-namespace gfx {
-
-inline bool operator==(const Display& lhs, const Display& rhs) {
- return lhs.id() == rhs.id() &&
- lhs.bounds() == rhs.bounds() &&
- lhs.work_area() == rhs.work_area() &&
- lhs.device_scale_factor() == rhs.device_scale_factor() &&
- lhs.rotation() == rhs.rotation() &&
- lhs.touch_support() == rhs.touch_support();
-}
-
-} // namespace gfx
-
-#endif // UI_GFX_TEST_DISPLAY_UTIL_H_
« no previous file with comments | « ui/gfx/switches.cc ('k') | ui/gfx/test/gfx_util.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698