Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2890)

Unified Diff: chrome/browser/ui/app_list/app_list_service.h

Issue 196413016: Move CommandLine to base namespace. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Created 6 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/ui/app_list/app_list_service.h
diff --git a/chrome/browser/ui/app_list/app_list_service.h b/chrome/browser/ui/app_list/app_list_service.h
index 4ee6604bbc4fe1363d015698497d816a95f30c2d..91fbe7f3ef88170a05365bbcca4c242cdccd33fa 100644
--- a/chrome/browser/ui/app_list/app_list_service.h
+++ b/chrome/browser/ui/app_list/app_list_service.h
@@ -13,11 +13,11 @@
#include "ui/gfx/native_widget_types.h"
class AppListControllerDelegate;
-class CommandLine;
class PrefRegistrySimple;
class Profile;
namespace base {
+class CommandLine;
class FilePath;
}
@@ -51,7 +51,7 @@ class AppListService {
static void RegisterPrefs(PrefRegistrySimple* registry);
- static void RecordShowTimings(const CommandLine& command_line);
+ static void RecordShowTimings(const base::CommandLine& command_line);
// Indicates that |callback| should be called next time the app list is
// painted.
« no previous file with comments | « chrome/browser/sync/test/integration/sync_test.cc ('k') | chrome/browser/ui/app_list/app_list_service_disabled.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698