Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1367)

Unified Diff: mojo/edk/system/handle_transport.cc

Issue 1947733002: EDK: Rename DispatcherTransport to HandleTransport. (Closed) Base URL: https://github.com/domokit/mojo.git@work790_edk_handle_11-x-work788_edk_handle_10
Patch Set: Created 4 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « mojo/edk/system/handle_transport.h ('k') | mojo/edk/system/ipc_support_unittest.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: mojo/edk/system/handle_transport.cc
diff --git a/mojo/edk/system/handle_transport.cc b/mojo/edk/system/handle_transport.cc
index 37925ea167b22bd7ae0d5e8df2597003d9518838..96bfb53a11befd078e71637f47ffbee7d26d126e 100644
--- a/mojo/edk/system/handle_transport.cc
+++ b/mojo/edk/system/handle_transport.cc
@@ -9,7 +9,7 @@
namespace mojo {
namespace system {
-void DispatcherTransport::End() {
+void HandleTransport::End() {
DCHECK(dispatcher_);
dispatcher_->mutex_.Unlock();
dispatcher_ = nullptr;
« no previous file with comments | « mojo/edk/system/handle_transport.h ('k') | mojo/edk/system/ipc_support_unittest.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698