Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(349)

Unified Diff: mojo/edk/system/handle_table.h

Issue 1947733002: EDK: Rename DispatcherTransport to HandleTransport. (Closed) Base URL: https://github.com/domokit/mojo.git@work790_edk_handle_11-x-work788_edk_handle_10
Patch Set: Created 4 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « mojo/edk/system/dispatcher.cc ('k') | mojo/edk/system/handle_table.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: mojo/edk/system/handle_table.h
diff --git a/mojo/edk/system/handle_table.h b/mojo/edk/system/handle_table.h
index 4cde64282a4d5b5b16502d00ad5a288952cfaf83..19b3aa51b9e6ac820f9ca952efa98c10376cd233 100644
--- a/mojo/edk/system/handle_table.h
+++ b/mojo/edk/system/handle_table.h
@@ -22,7 +22,7 @@ namespace system {
class Core;
class Dispatcher;
-class DispatcherTransport;
+class HandleTransport;
using DispatcherVector = std::vector<util::RefPtr<Dispatcher>>;
@@ -91,7 +91,7 @@ class HandleTable {
MojoHandle disallowed_handle,
const MojoHandle* handle_values,
uint32_t num_handles,
- std::vector<DispatcherTransport>* transports);
+ std::vector<HandleTransport>* transports);
// Remove the given handle values, which must all be present and which should
// have previously been marked busy by |MarkBusyAndStartTransport()|.
« no previous file with comments | « mojo/edk/system/dispatcher.cc ('k') | mojo/edk/system/handle_table.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698