Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(980)

Unified Diff: third_party/WebKit/Source/modules/payments/ShippingAddress.cpp

Issue 1902263004: Mojo: Change the blink variant from "wtf" to "blink". (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: rebase Created 4 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/payments/ShippingAddress.cpp
diff --git a/third_party/WebKit/Source/modules/payments/ShippingAddress.cpp b/third_party/WebKit/Source/modules/payments/ShippingAddress.cpp
index 951c847a2ea2168b6cae5664f66a3307f575625d..05ec13528e69b6d60ec8f42182fa221f587a003a 100644
--- a/third_party/WebKit/Source/modules/payments/ShippingAddress.cpp
+++ b/third_party/WebKit/Source/modules/payments/ShippingAddress.cpp
@@ -6,7 +6,7 @@
namespace blink {
-ShippingAddress::ShippingAddress(mojom::wtf::ShippingAddressPtr address)
+ShippingAddress::ShippingAddress(mojom::blink::ShippingAddressPtr address)
: m_regionCode(address->region_code)
, m_addressLine(address->address_line.PassStorage())
, m_administrativeArea(address->administrative_area)

Powered by Google App Engine
This is Rietveld 408576698