Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1207)

Unified Diff: third_party/WebKit/Source/platform/heap/BlinkGC.h

Issue 1884083002: Revert of Rename Heap to ThreadHeap (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/platform/heap/BlinkGC.h
diff --git a/third_party/WebKit/Source/platform/heap/BlinkGC.h b/third_party/WebKit/Source/platform/heap/BlinkGC.h
index 54a7e01778c26107bf1d4cf5f935386f7a4a201d..ca91efe3e5d529561e87845a454e3c1a2241a28e 100644
--- a/third_party/WebKit/Source/platform/heap/BlinkGC.h
+++ b/third_party/WebKit/Source/platform/heap/BlinkGC.h
@@ -50,9 +50,9 @@
enum GCType {
// Both of the marking task and the sweeping task run in
- // ThreadHeap::collectGarbage().
+ // Heap::collectGarbage().
GCWithSweep,
- // Only the marking task runs in ThreadHeap::collectGarbage().
+ // Only the marking task runs in Heap::collectGarbage().
// The sweeping task is split into chunks and scheduled lazily.
GCWithoutSweep,
// Only the marking task runs just to take a heap snapshot.

Powered by Google App Engine
This is Rietveld 408576698