Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(232)

Unified Diff: webkit/plugins/npapi/plugin_stream_posix.cc

Issue 18584011: Rename base::Delete to base::DeleteFile (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Created 7 years, 5 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « webkit/plugins/npapi/plugin_instance.cc ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: webkit/plugins/npapi/plugin_stream_posix.cc
diff --git a/webkit/plugins/npapi/plugin_stream_posix.cc b/webkit/plugins/npapi/plugin_stream_posix.cc
index 7b029684f94e8fd2cb2b2418618fa8cf05bdc371..70b745c86e6268300760403ad3cceb2e8fd707bc 100644
--- a/webkit/plugins/npapi/plugin_stream_posix.cc
+++ b/webkit/plugins/npapi/plugin_stream_posix.cc
@@ -38,7 +38,7 @@ bool PluginStream::OpenTempFile() {
temp_file_ = file_util::OpenFile(temp_file_path_, "a");
if (!temp_file_) {
- base::Delete(temp_file_path_, false);
+ base::DeleteFile(temp_file_path_, false);
ResetTempFileName();
return false;
}
« no previous file with comments | « webkit/plugins/npapi/plugin_instance.cc ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698