Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(911)

Unified Diff: webkit/browser/fileapi/sandbox_database_test_helper.cc

Issue 18584011: Rename base::Delete to base::DeleteFile (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Created 7 years, 5 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: webkit/browser/fileapi/sandbox_database_test_helper.cc
diff --git a/webkit/browser/fileapi/sandbox_database_test_helper.cc b/webkit/browser/fileapi/sandbox_database_test_helper.cc
index 18babdb40628526635a4081f72d6ca57a85647b8..6364b2bd7f53c2c9d4639484ae8e0722ccb89c1e 100644
--- a/webkit/browser/fileapi/sandbox_database_test_helper.cc
+++ b/webkit/browser/fileapi/sandbox_database_test_helper.cc
@@ -90,7 +90,7 @@ void DeleteDatabaseFile(const base::FilePath& db_path,
EXPECT_TRUE(leveldb::ParseFileName(FilePathToString(file_path.BaseName()),
&number, &file_type));
if (file_type == type) {
- base::Delete(file_path, false);
+ base::DeleteFile(file_path, false);
// We may have multiple files for the same type, so don't break here.
}
}
« no previous file with comments | « webkit/browser/fileapi/obfuscated_file_util_unittest.cc ('k') | webkit/browser/fileapi/sandbox_directory_database.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698