Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(110)

Unified Diff: content/common/sandbox_mac_diraccess_unittest.mm

Issue 18584011: Rename base::Delete to base::DeleteFile (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Created 7 years, 5 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/common/sandbox_mac_diraccess_unittest.mm
diff --git a/content/common/sandbox_mac_diraccess_unittest.mm b/content/common/sandbox_mac_diraccess_unittest.mm
index 2619ae6025e973d2017b80d3b6df0e5ce6dd5b52..ad86e5813a2f023c4f091e78b286f1be103eb947 100644
--- a/content/common/sandbox_mac_diraccess_unittest.mm
+++ b/content/common/sandbox_mac_diraccess_unittest.mm
@@ -135,7 +135,7 @@ class ScopedDirectoryDelete {
public:
inline void operator()(base::FilePath* x) const {
if (x) {
- base::Delete(*x, true);
+ base::DeleteFile(*x, true);
}
}
};
« no previous file with comments | « content/browser/web_contents/web_contents_drag_win.cc ('k') | content/common/sandbox_mac_fontloading_unittest.mm » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698