Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(996)

Unified Diff: content/browser/web_contents/navigation_controller_impl_unittest.cc

Issue 18584011: Rename base::Delete to base::DeleteFile (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Created 7 years, 5 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/browser/web_contents/navigation_controller_impl_unittest.cc
diff --git a/content/browser/web_contents/navigation_controller_impl_unittest.cc b/content/browser/web_contents/navigation_controller_impl_unittest.cc
index 8caa20d21ed1505825275da9cba7001653af4658..2c327f294307002a5d55619bf52da10bfd0510df 100644
--- a/content/browser/web_contents/navigation_controller_impl_unittest.cc
+++ b/content/browser/web_contents/navigation_controller_impl_unittest.cc
@@ -3774,7 +3774,7 @@ class NavigationControllerHistoryTest : public NavigationControllerTest {
// Do normal cleanup before deleting the profile directory below.
NavigationControllerTest::TearDown();
- ASSERT_TRUE(base::Delete(test_dir_, true));
+ ASSERT_TRUE(base::DeleteFile(test_dir_, true));
ASSERT_FALSE(base::PathExists(test_dir_));
}
« no previous file with comments | « content/browser/storage_partition_impl_map.cc ('k') | content/browser/web_contents/web_contents_drag_win.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698