Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1531)

Unified Diff: chrome/browser/safe_browsing/download_feedback.cc

Issue 18584011: Rename base::Delete to base::DeleteFile (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Created 7 years, 5 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/safe_browsing/download_feedback.cc
diff --git a/chrome/browser/safe_browsing/download_feedback.cc b/chrome/browser/safe_browsing/download_feedback.cc
index 6748d2db833794147ed94853893e242f348ba229..b23a3136d07ef0a92ccf7ecb07ec691229ad44c7 100644
--- a/chrome/browser/safe_browsing/download_feedback.cc
+++ b/chrome/browser/safe_browsing/download_feedback.cc
@@ -108,10 +108,10 @@ DownloadFeedbackImpl::~DownloadFeedbackImpl() {
uploader_.reset();
}
- base::FileUtilProxy::Delete(file_task_runner_.get(),
- file_path_,
- false,
- base::FileUtilProxy::StatusCallback());
+ base::FileUtilProxy::DeleteFile(file_task_runner_.get(),
+ file_path_,
+ false,
+ base::FileUtilProxy::StatusCallback());
}
void DownloadFeedbackImpl::Start(const base::Closure& finish_callback) {
« no previous file with comments | « chrome/browser/profiles/profile_shortcut_manager_win.cc ('k') | chrome/browser/safe_browsing/download_feedback_service.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698