Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(169)

Unified Diff: third_party/WebKit/Source/core/animation/AnimationTest.cpp

Issue 1845543002: Rename Heap to ThreadHeap (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Created 4 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/animation/AnimationTest.cpp
diff --git a/third_party/WebKit/Source/core/animation/AnimationTest.cpp b/third_party/WebKit/Source/core/animation/AnimationTest.cpp
index 85019438d3b07b60db7f3c8959068a18b714a20c..8fa8467300705bed247720daf99ea773c0db2961 100644
--- a/third_party/WebKit/Source/core/animation/AnimationTest.cpp
+++ b/third_party/WebKit/Source/core/animation/AnimationTest.cpp
@@ -737,7 +737,7 @@ TEST_F(AnimationAnimationTest, AttachedAnimations)
timeline->serviceAnimations(TimingUpdateForAnimationFrame);
EXPECT_EQ(1U, element->elementAnimations()->animations().find(animation)->value);
- Heap::collectAllGarbage();
+ ThreadHeap::collectAllGarbage();
EXPECT_TRUE(element->elementAnimations()->animations().isEmpty());
}

Powered by Google App Engine
This is Rietveld 408576698