Index: components/encryptor/encryptor_password_mac.h |
diff --git a/components/encryptor/encryptor_password_mac.h b/components/encryptor/encryptor_password_mac.h |
index fc2a915d7c4199f805dfcefee6d66a129023a506..d519b52539276920f62a38a43473c6df796762a5 100644 |
--- a/components/encryptor/encryptor_password_mac.h |
+++ b/components/encryptor/encryptor_password_mac.h |
@@ -7,11 +7,11 @@ |
#include <string> |
-#include "base/basictypes.h" |
+#include "base/macros.h" |
namespace crypto { |
class AppleKeychain; |
-} // namespace crypto |
+} |
class EncryptorPassword { |
Jói
2014/02/28 13:43:39
Shouldn't this (and similar classes) also be renam
tfarina
2014/02/28 14:26:56
Renamed to KeychainPassword. I will change the dir
|
public: |
@@ -28,8 +28,9 @@ class EncryptorPassword { |
std::string GetEncryptorPassword() const; |
private: |
- DISALLOW_COPY_AND_ASSIGN(EncryptorPassword); |
const crypto::AppleKeychain& keychain_; |
+ |
+ DISALLOW_COPY_AND_ASSIGN(EncryptorPassword); |
}; |
#endif // COMPONENTS_ENCRYPTOR_ENCRYPTOR_PASSWORD_MAC_H_ |