Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(955)

Unified Diff: third_party/WebKit/Source/platform/exported/WebString.cpp

Issue 1835773002: Rename AtomicString::string() to AtomicString::getString(). (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Fix Windows Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/platform/exported/WebString.cpp
diff --git a/third_party/WebKit/Source/platform/exported/WebString.cpp b/third_party/WebKit/Source/platform/exported/WebString.cpp
index 26b8415860dbf011d7ff5c6e55126b1139ca7110..779bc24125476875147c0f87a1292bc742c3d298 100644
--- a/third_party/WebKit/Source/platform/exported/WebString.cpp
+++ b/third_party/WebKit/Source/platform/exported/WebString.cpp
@@ -135,12 +135,12 @@ WebString::operator WTF::String() const
WebString::WebString(const WTF::AtomicString& s)
{
- assign(s.string());
+ assign(s.getString());
}
WebString& WebString::operator=(const WTF::AtomicString& s)
{
- assign(s.string());
+ assign(s.getString());
return *this;
}
« no previous file with comments | « third_party/WebKit/Source/platform/LinkHash.cpp ('k') | third_party/WebKit/Source/platform/fonts/skia/FontCacheSkia.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698