Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(5)

Unified Diff: third_party/WebKit/Source/modules/accessibility/AXObject.cpp

Issue 1835773002: Rename AtomicString::string() to AtomicString::getString(). (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Fix Windows Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/accessibility/AXObject.cpp
diff --git a/third_party/WebKit/Source/modules/accessibility/AXObject.cpp b/third_party/WebKit/Source/modules/accessibility/AXObject.cpp
index 45929616e767ecbce038f70539788a65b1814bda..fee64c6d8d0827216bf91915953c1d68b30addb7 100644
--- a/third_party/WebKit/Source/modules/accessibility/AXObject.cpp
+++ b/third_party/WebKit/Source/modules/accessibility/AXObject.cpp
@@ -858,7 +858,7 @@ void AXObject::tokenVectorFromAttribute(Vector<String>& tokens, const QualifiedN
if (!node || !node->isElementNode())
return;
- String attributeValue = getAttribute(attribute).string();
+ String attributeValue = getAttribute(attribute).getString();
if (attributeValue.isEmpty())
return;

Powered by Google App Engine
This is Rietveld 408576698