Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(4)

Unified Diff: third_party/WebKit/Source/core/svg/SVGTests.cpp

Issue 1835773002: Rename AtomicString::string() to AtomicString::getString(). (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Fix Windows Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/svg/SVGTests.cpp
diff --git a/third_party/WebKit/Source/core/svg/SVGTests.cpp b/third_party/WebKit/Source/core/svg/SVGTests.cpp
index db04d8be56f269c519176d72eb224a6e32a26604..e0de9b933f7a42cbb6ab1b6723961163668126c6 100644
--- a/third_party/WebKit/Source/core/svg/SVGTests.cpp
+++ b/third_party/WebKit/Source/core/svg/SVGTests.cpp
@@ -54,7 +54,7 @@ bool SVGTests::isValid() const
const Vector<String>& systemLanguage = m_systemLanguage->value()->values();
for (const auto& value : systemLanguage) {
- if (value == defaultLanguage().string().substring(0, 2)) {
+ if (value == defaultLanguage().getString().substring(0, 2)) {
matchFound = true;
break;
}

Powered by Google App Engine
This is Rietveld 408576698