Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(878)

Unified Diff: third_party/WebKit/Source/core/svg/SVGScriptElement.cpp

Issue 1835773002: Rename AtomicString::string() to AtomicString::getString(). (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Fix Windows Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/svg/SVGScriptElement.cpp
diff --git a/third_party/WebKit/Source/core/svg/SVGScriptElement.cpp b/third_party/WebKit/Source/core/svg/SVGScriptElement.cpp
index a8110fcbaf2a4a6aa16433c95e656766acd3044c..b749c82c4bae14dcb171d806e83040270f3eb25c 100644
--- a/third_party/WebKit/Source/core/svg/SVGScriptElement.cpp
+++ b/third_party/WebKit/Source/core/svg/SVGScriptElement.cpp
@@ -114,7 +114,7 @@ String SVGScriptElement::charsetAttributeValue() const
String SVGScriptElement::typeAttributeValue() const
{
- return getAttribute(SVGNames::typeAttr).string();
+ return getAttribute(SVGNames::typeAttr).getString();
}
String SVGScriptElement::languageAttributeValue() const
« no previous file with comments | « third_party/WebKit/Source/core/svg/SVGParsingError.cpp ('k') | third_party/WebKit/Source/core/svg/SVGTests.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698