Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(273)

Unified Diff: third_party/WebKit/Source/core/loader/ThreadableLoader.h

Issue 1835773002: Rename AtomicString::string() to AtomicString::getString(). (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Fix Windows Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/loader/ThreadableLoader.h
diff --git a/third_party/WebKit/Source/core/loader/ThreadableLoader.h b/third_party/WebKit/Source/core/loader/ThreadableLoader.h
index b1ea4904cd05c035415ba324d0b654e55fb7a95b..fc360b1d52b0be4befaff2e89bf5dfc62747065d 100644
--- a/third_party/WebKit/Source/core/loader/ThreadableLoader.h
+++ b/third_party/WebKit/Source/core/loader/ThreadableLoader.h
@@ -84,7 +84,7 @@ struct CrossThreadThreadableLoaderOptionsData {
explicit CrossThreadThreadableLoaderOptionsData(const ThreadableLoaderOptions& options)
: preflightPolicy(options.preflightPolicy)
, crossOriginRequestPolicy(options.crossOriginRequestPolicy)
- , initiator(options.initiator.string().isolatedCopy())
+ , initiator(options.initiator.getString().isolatedCopy())
, contentSecurityPolicyEnforcement(options.contentSecurityPolicyEnforcement)
, timeoutMilliseconds(options.timeoutMilliseconds) { }

Powered by Google App Engine
This is Rietveld 408576698