Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(88)

Unified Diff: third_party/WebKit/Source/core/loader/LinkLoaderTest.cpp

Issue 1835773002: Rename AtomicString::string() to AtomicString::getString(). (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Fix Windows Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/loader/LinkLoaderTest.cpp
diff --git a/third_party/WebKit/Source/core/loader/LinkLoaderTest.cpp b/third_party/WebKit/Source/core/loader/LinkLoaderTest.cpp
index 568cb22b115bf2f592e8b45733748e9b1133a248..c5b8395c59dd1caeb7e337138dfe8b6fdef8366c 100644
--- a/third_party/WebKit/Source/core/loader/LinkLoaderTest.cpp
+++ b/third_party/WebKit/Source/core/loader/LinkLoaderTest.cpp
@@ -168,7 +168,7 @@ TEST(LinkLoaderTest, Preload)
Resource* resource = preloads->begin().get()->get();
ASSERT_EQ(testCase.priority, resource->resourceRequest().priority());
ASSERT_EQ(testCase.context, resource->resourceRequest().requestContext());
- ASSERT_STREQ(testCase.accept, resource->accept().string().ascii().data());
+ ASSERT_STREQ(testCase.accept, resource->accept().getString().ascii().data());
}
}
dummyPageHolder->document().fetcher()->clearPreloads();

Powered by Google App Engine
This is Rietveld 408576698