Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(395)

Unified Diff: third_party/WebKit/Source/core/layout/LayoutText.h

Issue 1835773002: Rename AtomicString::string() to AtomicString::getString(). (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Fix Windows Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/layout/LayoutText.h
diff --git a/third_party/WebKit/Source/core/layout/LayoutText.h b/third_party/WebKit/Source/core/layout/LayoutText.h
index 19fd44aad856e49b470c8b7a372324ebe8a46216..4b8218f22267479b7af840e67baa215420ef1fee 100644
--- a/third_party/WebKit/Source/core/layout/LayoutText.h
+++ b/third_party/WebKit/Source/core/layout/LayoutText.h
@@ -279,7 +279,7 @@ inline UChar32 LayoutText::codepointAt(unsigned i) const
inline float LayoutText::hyphenWidth(const Font& font, TextDirection direction)
{
const ComputedStyle& style = styleRef();
- return font.width(constructTextRun(font, style.hyphenString().string(), style, direction));
+ return font.width(constructTextRun(font, style.hyphenString().getString(), style, direction));
}
DEFINE_LAYOUT_OBJECT_TYPE_CASTS(LayoutText, isText());

Powered by Google App Engine
This is Rietveld 408576698