Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(112)

Unified Diff: third_party/WebKit/Source/core/inspector/InspectorStyleSheet.cpp

Issue 1835773002: Rename AtomicString::string() to AtomicString::getString(). (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Fix Windows Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/inspector/InspectorStyleSheet.cpp
diff --git a/third_party/WebKit/Source/core/inspector/InspectorStyleSheet.cpp b/third_party/WebKit/Source/core/inspector/InspectorStyleSheet.cpp
index 8c02bb65076f5d972652e8bc5fd367815fda9cd4..d4609225abebf56431107525392a376b41a20340 100644
--- a/third_party/WebKit/Source/core/inspector/InspectorStyleSheet.cpp
+++ b/third_party/WebKit/Source/core/inspector/InspectorStyleSheet.cpp
@@ -1772,7 +1772,7 @@ CSSStyleDeclaration* InspectorStyleSheetForInlineStyle::inlineStyle()
const String& InspectorStyleSheetForInlineStyle::elementStyleText()
{
- return m_element->getAttribute("style").string();
+ return m_element->getAttribute("style").getString();
}
DEFINE_TRACE(InspectorStyleSheetForInlineStyle)

Powered by Google App Engine
This is Rietveld 408576698