Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(492)

Unified Diff: third_party/WebKit/Source/core/input/EventHandler.cpp

Issue 1835773002: Rename AtomicString::string() to AtomicString::getString(). (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Fix Windows Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/input/EventHandler.cpp
diff --git a/third_party/WebKit/Source/core/input/EventHandler.cpp b/third_party/WebKit/Source/core/input/EventHandler.cpp
index 8581d36a79c4af94e669f85882d3a333dabe3376..0cd591759a06a3a75eb8897023c9cccb8814d582 100644
--- a/third_party/WebKit/Source/core/input/EventHandler.cpp
+++ b/third_party/WebKit/Source/core/input/EventHandler.cpp
@@ -1453,7 +1453,7 @@ static bool findDropZone(Node* target, DataTransfer* dataTransfer)
if (dragOperation == DragOperationNone)
dragOperation = op;
} else {
- matched = matched || dataTransfer->hasDropZoneType(keywords[i].string());
+ matched = matched || dataTransfer->hasDropZoneType(keywords[i].getString());
}
if (matched && dragOperation != DragOperationNone)

Powered by Google App Engine
This is Rietveld 408576698