Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(26)

Unified Diff: third_party/WebKit/Source/core/fetch/FetchInitiatorInfo.h

Issue 1835773002: Rename AtomicString::string() to AtomicString::getString(). (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: Fix Windows Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/fetch/FetchInitiatorInfo.h
diff --git a/third_party/WebKit/Source/core/fetch/FetchInitiatorInfo.h b/third_party/WebKit/Source/core/fetch/FetchInitiatorInfo.h
index a9490a48debeacfcc707d7db9ec86653070981b3..5942e590dfb89a685a754b4baa342cdeab54150d 100644
--- a/third_party/WebKit/Source/core/fetch/FetchInitiatorInfo.h
+++ b/third_party/WebKit/Source/core/fetch/FetchInitiatorInfo.h
@@ -52,7 +52,7 @@ struct FetchInitiatorInfo {
struct CrossThreadFetchInitiatorInfoData {
DISALLOW_NEW();
explicit CrossThreadFetchInitiatorInfoData(const FetchInitiatorInfo& info)
- : name(info.name.string().isolatedCopy())
+ : name(info.name.getString().isolatedCopy())
, position(info.position)
, startTime(info.startTime)
{

Powered by Google App Engine
This is Rietveld 408576698