Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(45)

Unified Diff: LayoutTests/fast/canvas/script-tests/canvas-path-object.js

Issue 178673002: Rename Path to Path2D (Closed) Base URL: https://chromium.googlesource.com/chromium/blink.git@path
Patch Set: Merge to head which includes isPoint and addPath changes. Created 6 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: LayoutTests/fast/canvas/script-tests/canvas-path-object.js
diff --git a/LayoutTests/fast/canvas/script-tests/canvas-path-object.js b/LayoutTests/fast/canvas/script-tests/canvas-path-object.js
index a1517effb2d563c6c188608f8986887ec4319e6b..7a62b4fd4b8aa5df35bbed002c2e9a7f0a997a7f 100644
--- a/LayoutTests/fast/canvas/script-tests/canvas-path-object.js
+++ b/LayoutTests/fast/canvas/script-tests/canvas-path-object.js
@@ -2,8 +2,8 @@ description("Ensure that the constructor for Path object and dependent functions
shouldBe("typeof document.getElementById", '"function"');
-var path = new Path();
-shouldBeType("path", "Path");
+var path = new Path2D();
+shouldBeType("path", "Path2D");
shouldBe("typeof path.closePath", '"function"');
shouldBe("typeof path.moveTo", '"function"');
shouldBe("typeof path.lineTo", '"function"');
@@ -11,4 +11,4 @@ shouldBe("typeof path.quadraticCurveTo", '"function"');
shouldBe("typeof path.bezierCurveTo", '"function"');
shouldBe("typeof path.arcTo", '"function"');
shouldBe("typeof path.arc", '"function"');
-shouldBe("typeof path.rect", '"function"');
+shouldBe("typeof path.rect", '"function"');

Powered by Google App Engine
This is Rietveld 408576698