Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1229)

Unified Diff: third_party/WebKit/Source/platform/graphics/filters/FilterOperation.h

Issue 1774943003: blink: Rename platform/ methods to prefix with get when they collide. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: clash-platform: rebase-yayyyyyyyy Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/platform/graphics/filters/FilterOperation.h
diff --git a/third_party/WebKit/Source/platform/graphics/filters/FilterOperation.h b/third_party/WebKit/Source/platform/graphics/filters/FilterOperation.h
index 79a83d18e4b9686053969d164558eaf2d50baaee..f7a2668cc3c5c6ca15bce8ed64c8e48e1dd2f21e 100644
--- a/third_party/WebKit/Source/platform/graphics/filters/FilterOperation.h
+++ b/third_party/WebKit/Source/platform/graphics/filters/FilterOperation.h
@@ -125,7 +125,7 @@ public:
const String& url() const { return m_url; }
const AtomicString& fragment() const { return m_fragment; }
- Filter* filter() const { return m_filter.get(); }
+ Filter* getFilter() const { return m_filter.get(); }
void setFilter(PassRefPtrWillBeRawPtr<Filter> filter) { m_filter = filter; }
DECLARE_VIRTUAL_TRACE();

Powered by Google App Engine
This is Rietveld 408576698