Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(416)

Unified Diff: third_party/WebKit/Source/core/dom/MessagePort.h

Issue 1773813007: blink: Rename modules/ method to prefix with get when they collide. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: clash-modules: rebase-fixes Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/dom/MessagePort.h
diff --git a/third_party/WebKit/Source/core/dom/MessagePort.h b/third_party/WebKit/Source/core/dom/MessagePort.h
index 556ceeeeb038ab691aacdfbf9d07fc4b4d53c025..d3fa1e0a15e001a903db3b85cb9e642ecbc52ccd 100644
--- a/third_party/WebKit/Source/core/dom/MessagePort.h
+++ b/third_party/WebKit/Source/core/dom/MessagePort.h
@@ -86,7 +86,7 @@ public:
bool started() const { return m_started; }
const AtomicString& interfaceName() const override;
- ExecutionContext* executionContext() const override { return ContextLifecycleObserver::executionContext(); }
+ ExecutionContext* getExecutionContext() const override { return ContextLifecycleObserver::getExecutionContext(); }
MessagePort* toMessagePort() override { return this; }
bool hasPendingActivity() const override;

Powered by Google App Engine
This is Rietveld 408576698