Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(3)

Unified Diff: third_party/WebKit/Source/modules/payments/PaymentRequest.idl

Issue 1773813007: blink: Rename modules/ method to prefix with get when they collide. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: clash-modules: rebase-fixes Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/payments/PaymentRequest.idl
diff --git a/third_party/WebKit/Source/modules/payments/PaymentRequest.idl b/third_party/WebKit/Source/modules/payments/PaymentRequest.idl
index e586791e7c3e1387fb5b73f615029e8d9af8c3f3..6c324147bf2ab80e759369c4d1d93991352ada37 100644
--- a/third_party/WebKit/Source/modules/payments/PaymentRequest.idl
+++ b/third_party/WebKit/Source/modules/payments/PaymentRequest.idl
@@ -15,7 +15,7 @@
[CallWith=ScriptState] Promise<PaymentResponse> show();
void abort();
- readonly attribute ShippingAddress? shippingAddress;
+ [ImplementedAs=getShippingAddress] readonly attribute ShippingAddress? shippingAddress;
readonly attribute DOMString? shippingOption;
attribute EventHandler onshippingaddresschange;

Powered by Google App Engine
This is Rietveld 408576698