Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(119)

Unified Diff: third_party/WebKit/Source/modules/navigatorconnect/ServicePortCollection.h

Issue 1773813007: blink: Rename modules/ method to prefix with get when they collide. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: clash-modules: rebase-fixes Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/navigatorconnect/ServicePortCollection.h
diff --git a/third_party/WebKit/Source/modules/navigatorconnect/ServicePortCollection.h b/third_party/WebKit/Source/modules/navigatorconnect/ServicePortCollection.h
index e8aa5c75ff6077e5b649785d52743a1aa7effe2f..5107bec55f1ce8463b3339597bc549cd03dd3641 100644
--- a/third_party/WebKit/Source/modules/navigatorconnect/ServicePortCollection.h
+++ b/third_party/WebKit/Source/modules/navigatorconnect/ServicePortCollection.h
@@ -53,7 +53,7 @@ public:
// EventTarget overrides.
const AtomicString& interfaceName() const override;
- ExecutionContext* executionContext() const override;
+ ExecutionContext* getExecutionContext() const override;
// WebServicePortProviderClient overrides.
void postMessage(WebServicePortID, const WebString&, const WebMessagePortChannelArray&) override;

Powered by Google App Engine
This is Rietveld 408576698