Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(46)

Unified Diff: third_party/WebKit/Source/modules/webmidi/MIDIPort.h

Issue 1773813007: blink: Rename modules/ method to prefix with get when they collide. (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: clash-modules: rebase-fixes Created 4 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/modules/webmidi/MIDIPort.h
diff --git a/third_party/WebKit/Source/modules/webmidi/MIDIPort.h b/third_party/WebKit/Source/modules/webmidi/MIDIPort.h
index 96066ce8dc58cdb4474c668ad402594ae3477c4c..e67c069d7e72eee589ef37bfc0d035a769985659 100644
--- a/third_party/WebKit/Source/modules/webmidi/MIDIPort.h
+++ b/third_party/WebKit/Source/modules/webmidi/MIDIPort.h
@@ -82,7 +82,7 @@ public:
// EventTarget
const AtomicString& interfaceName() const override { return EventTargetNames::MIDIPort; }
- ExecutionContext* executionContext() const final;
+ ExecutionContext* getExecutionContext() const final;
// ActiveDOMObject
bool hasPendingActivity() const override;
« no previous file with comments | « third_party/WebKit/Source/modules/webmidi/MIDIOutput.cpp ('k') | third_party/WebKit/Source/modules/webmidi/MIDIPort.cpp » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698