Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(379)

Unified Diff: mojo/shell/package_manager/content_handler_unittest.cc

Issue 1681813002: Rename Connection::AddService/ConnectToService to Connection::AddInterface/GetInterface (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@interface_binder
Patch Set: . Created 4 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: mojo/shell/package_manager/content_handler_unittest.cc
diff --git a/mojo/shell/package_manager/content_handler_unittest.cc b/mojo/shell/package_manager/content_handler_unittest.cc
index 93e1d90075db38bb73597ac81b8f0758584644cd..6ec2300722816f31a55e6a053e112585b248a483 100644
--- a/mojo/shell/package_manager/content_handler_unittest.cc
+++ b/mojo/shell/package_manager/content_handler_unittest.cc
@@ -114,7 +114,7 @@ class TestApplicationLoader : public ApplicationLoader,
// mojo::ShellClient implementation.
bool AcceptConnection(Connection* connection) override {
- connection->AddService<mojom::ContentHandler>(this);
+ connection->AddInterface<mojom::ContentHandler>(this);
last_requestor_url_ = GURL(connection->GetRemoteApplicationURL());
return true;
}
« no previous file with comments | « mojo/shell/package_manager/capability_filter_content_handler_unittest.cc ('k') | mojo/shell/public/cpp/connection.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698