Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(392)

Unified Diff: content/public/test/test_mojo_app.cc

Issue 1681813002: Rename Connection::AddService/ConnectToService to Connection::AddInterface/GetInterface (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@interface_binder
Patch Set: . Created 4 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: content/public/test/test_mojo_app.cc
diff --git a/content/public/test/test_mojo_app.cc b/content/public/test/test_mojo_app.cc
index 20a83f76a9c5678a342775ea5a6d876839c179cb..f2b117f1afdfa0b4c7537946303127cd9c5f7f48 100644
--- a/content/public/test/test_mojo_app.cc
+++ b/content/public/test/test_mojo_app.cc
@@ -27,7 +27,7 @@ void TestMojoApp::Initialize(mojo::Shell* shell, const std::string& url,
bool TestMojoApp::AcceptConnection(mojo::Connection* connection) {
requestor_url_ = GURL(connection->GetRemoteApplicationURL());
- connection->AddService<TestMojoService>(this);
+ connection->AddInterface<TestMojoService>(this);
return true;
}
« no previous file with comments | « components/web_view/web_view_impl.cc ('k') | content/renderer/mus/render_widget_window_tree_client_factory.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698