Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(103)

Unified Diff: components/web_view/web_view_application_delegate.cc

Issue 1681813002: Rename Connection::AddService/ConnectToService to Connection::AddInterface/GetInterface (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@interface_binder
Patch Set: . Created 4 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/web_view/web_view_application_delegate.cc
diff --git a/components/web_view/web_view_application_delegate.cc b/components/web_view/web_view_application_delegate.cc
index 1c9c5c76e30dd48a20d6f3978785a0e410ad970e..b1487bf3d319d9ecedbe0b45c98cf92f0209f80b 100644
--- a/components/web_view/web_view_application_delegate.cc
+++ b/components/web_view/web_view_application_delegate.cc
@@ -23,7 +23,7 @@ void WebViewApplicationDelegate::Initialize(mojo::Shell* shell,
bool WebViewApplicationDelegate::AcceptConnection(
mojo::Connection* connection) {
- connection->AddService<mojom::WebViewFactory>(this);
+ connection->AddInterface<mojom::WebViewFactory>(this);
return true;
}
« no previous file with comments | « components/web_view/test_runner/test_runner_application_delegate.cc ('k') | components/web_view/web_view_impl.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698