Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(210)

Unified Diff: components/html_viewer/html_viewer.cc

Issue 1681813002: Rename Connection::AddService/ConnectToService to Connection::AddInterface/GetInterface (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@interface_binder
Patch Set: . Created 4 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « components/html_viewer/html_frame_apptest.cc ('k') | components/html_viewer/stats_collection_controller.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: components/html_viewer/html_viewer.cc
diff --git a/components/html_viewer/html_viewer.cc b/components/html_viewer/html_viewer.cc
index 62fcf525228b7a286bd1ad6f7b059f459d815a28..f686b6d34caddbbaeebf78baf0759babc130cf74 100644
--- a/components/html_viewer/html_viewer.cc
+++ b/components/html_viewer/html_viewer.cc
@@ -25,7 +25,7 @@ void HTMLViewer::Initialize(mojo::Shell* shell, const std::string& url,
}
bool HTMLViewer::AcceptConnection(mojo::Connection* connection) {
- connection->AddService(this);
+ connection->AddInterface(this);
return true;
}
« no previous file with comments | « components/html_viewer/html_frame_apptest.cc ('k') | components/html_viewer/stats_collection_controller.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698