Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1271)

Unified Diff: components/filesystem/file_system_app.cc

Issue 1681813002: Rename Connection::AddService/ConnectToService to Connection::AddInterface/GetInterface (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@interface_binder
Patch Set: . Created 4 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/filesystem/file_system_app.cc
diff --git a/components/filesystem/file_system_app.cc b/components/filesystem/file_system_app.cc
index ec3887ba95fec5c2ba01b41464d875a2a4360a23..ff182fc763cf5825387f0a7c492342edba4cb5cb 100644
--- a/components/filesystem/file_system_app.cc
+++ b/components/filesystem/file_system_app.cc
@@ -24,7 +24,7 @@ void FileSystemApp::Initialize(mojo::Shell* shell, const std::string& url,
}
bool FileSystemApp::AcceptConnection(mojo::Connection* connection) {
- connection->AddService<FileSystem>(this);
+ connection->AddInterface<FileSystem>(this);
return true;
}
« no previous file with comments | « components/devtools_service/devtools_service_delegate.cc ('k') | components/font_service/font_service_app.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698