Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(222)

Unified Diff: components/clipboard/clipboard_application_delegate.cc

Issue 1681813002: Rename Connection::AddService/ConnectToService to Connection::AddInterface/GetInterface (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@interface_binder
Patch Set: . Created 4 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | components/devtools_service/devtools_service_delegate.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: components/clipboard/clipboard_application_delegate.cc
diff --git a/components/clipboard/clipboard_application_delegate.cc b/components/clipboard/clipboard_application_delegate.cc
index fe148c72b2d32e74ff801e98d1957ae615446e8d..077ec90f44e4d3587604aae8b4dfdea6d4887297 100644
--- a/components/clipboard/clipboard_application_delegate.cc
+++ b/components/clipboard/clipboard_application_delegate.cc
@@ -23,7 +23,7 @@ void ClipboardApplicationDelegate::Initialize(mojo::Shell* shell,
bool ClipboardApplicationDelegate::AcceptConnection(
mojo::Connection* connection) {
- connection->AddService(this);
+ connection->AddInterface(this);
return true;
}
« no previous file with comments | « no previous file | components/devtools_service/devtools_service_delegate.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698