Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(2)

Unified Diff: third_party/WebKit/Source/core/editing/FindOptions.h

Issue 1675163002: Rename ComposedTree to FlatTree (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: wip Created 4 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: third_party/WebKit/Source/core/editing/FindOptions.h
diff --git a/third_party/WebKit/Source/core/editing/FindOptions.h b/third_party/WebKit/Source/core/editing/FindOptions.h
index 38897faa49ab30fbc8342f122025a2efc8a45517..083648de4a998cad8f95abcdc49344196af8bc04 100644
--- a/third_party/WebKit/Source/core/editing/FindOptions.h
+++ b/third_party/WebKit/Source/core/editing/FindOptions.h
@@ -38,7 +38,7 @@ enum FindOptionFlag {
WrapAround = 1 << 4,
StartInSelection = 1 << 5,
WholeWord = 1 << 6, // WholeWord should imply AtWordStarts
- // TODO(yosin) Once find UI works on composed tree and it doesn't use
+ // TODO(yosin) Once find UI works on flat tree and it doesn't use
// |rangeOfString()|, we should get rid of |FindAPICall| enum member.
FindAPICall = 1 << 7, // Used for Window.find or execCommand('find')
};

Powered by Google App Engine
This is Rietveld 408576698