Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(235)

Unified Diff: gpu/command_buffer/client/hash_tables.h

Issue 16667019: Rename base/hash_tables to base/containers/hash_tables. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Created 7 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « device/bluetooth/bluetooth_adapter_win.h ('k') | gpu/command_buffer/service/async_pixel_transfer_manager.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: gpu/command_buffer/client/hash_tables.h
diff --git a/gpu/command_buffer/client/hash_tables.h b/gpu/command_buffer/client/hash_tables.h
index 33872bd6998166664cd43826c67f38454c21558f..fff3098dea6ce54e8119f32ab65f691ca074cfdf 100644
--- a/gpu/command_buffer/client/hash_tables.h
+++ b/gpu/command_buffer/client/hash_tables.h
@@ -13,7 +13,7 @@ struct hash_map : public std::tr1::unordered_map<key, value> {
};
}
#else
-#include "base/hash_tables.h"
+#include "base/containers/hash_tables.h"
namespace gpu {
template <typename key, typename value>
struct hash_map : public base::hash_map<key, value> {
« no previous file with comments | « device/bluetooth/bluetooth_adapter_win.h ('k') | gpu/command_buffer/service/async_pixel_transfer_manager.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698