Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(4553)

Unified Diff: chrome/browser/google_apis/gdata_wapi_service.cc

Issue 16424004: google_apis: Rename base_operations.h/cc to base_requests.h/cc (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Created 7 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/google_apis/gdata_wapi_service.cc
diff --git a/chrome/browser/google_apis/gdata_wapi_service.cc b/chrome/browser/google_apis/gdata_wapi_service.cc
index 135af30210f75af6df87f8c407e25e77b8578a13..4969d0efb93ad124e2b740aac14e4d5c62d7f8d5 100644
--- a/chrome/browser/google_apis/gdata_wapi_service.cc
+++ b/chrome/browser/google_apis/gdata_wapi_service.cc
@@ -326,14 +326,14 @@ void GDataWapiService::DownloadFile(
// get_content_callback and progress_callback may be null.
runner_->StartOperationWithRetry(
- new DownloadFileOperation(runner_.get(),
- url_request_context_getter_,
- download_action_callback,
- get_content_callback,
- progress_callback,
- download_url,
- virtual_path,
- local_cache_path));
+ new DownloadFileRequest(runner_.get(),
+ url_request_context_getter_,
+ download_action_callback,
+ get_content_callback,
+ progress_callback,
+ download_url,
+ virtual_path,
+ local_cache_path));
}
void GDataWapiService::DeleteResource(
« no previous file with comments | « chrome/browser/google_apis/gdata_wapi_operations_unittest.cc ('k') | chrome/browser/google_apis/operation_runner.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698