Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1684)

Unified Diff: chrome/browser/google_apis/drive_api_service.cc

Issue 16424004: google_apis: Rename base_operations.h/cc to base_requests.h/cc (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Created 7 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/google_apis/drive_api_service.cc
diff --git a/chrome/browser/google_apis/drive_api_service.cc b/chrome/browser/google_apis/drive_api_service.cc
index 9381f6adb9720ee9ee2d213eec6a8e88a0d973fd..afd94f84457fea5337d01a1c4e98b26bca0ce516 100644
--- a/chrome/browser/google_apis/drive_api_service.cc
+++ b/chrome/browser/google_apis/drive_api_service.cc
@@ -457,14 +457,14 @@ void DriveAPIService::DownloadFile(
// get_content_callback may be null.
runner_->StartOperationWithRetry(
- new DownloadFileOperation(runner_.get(),
- url_request_context_getter_,
- download_action_callback,
- get_content_callback,
- progress_callback,
- download_url,
- virtual_path,
- local_cache_path));
+ new DownloadFileRequest(runner_.get(),
+ url_request_context_getter_,
+ download_action_callback,
+ get_content_callback,
+ progress_callback,
+ download_url,
+ virtual_path,
+ local_cache_path));
}
void DriveAPIService::DeleteResource(
« no previous file with comments | « chrome/browser/google_apis/drive_api_operations.cc ('k') | chrome/browser/google_apis/drive_service_interface.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698