Index: content/browser/bad_message.h |
diff --git a/content/browser/bad_message.h b/content/browser/bad_message.h |
index 219cc129bf888cbb301e68688b881db066eb6b29..0f26a5594fd771f76525b1e8cf39faa20526cec4 100644 |
--- a/content/browser/bad_message.h |
+++ b/content/browser/bad_message.h |
@@ -126,6 +126,7 @@ enum BadMessageReason { |
RFMF_RENDERER_FAKED_ITS_OWN_DEATH = 102, |
DWNLD_INVALID_SAVABLE_RESOURCE_LINKS_RESPONSE = 103, |
DWNLD_INVALID_SERIALIZE_AS_MHTML_RESPONSE = 104, |
+ RDH_INVALID_REQUEST_ID = 105, |
// Please add new elements here. The naming convention is abbreviated class |
// name (e.g. RenderFrameHost becomes RFH) plus a unique description of the |