Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(538)

Unified Diff: third_party/WebKit/Source/core/html/HTMLSlotElement.idl

Issue 1604853004: Rename slot.getDistributedNodes() to slot.getAssingedNodes({flatten: true}). (Closed) Base URL: https://chromium.googlesource.com/chromium/src.git@master
Patch Set: minor Created 4 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « third_party/WebKit/Source/core/html/HTMLSlotElement.cpp ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: third_party/WebKit/Source/core/html/HTMLSlotElement.idl
diff --git a/third_party/WebKit/Source/core/html/HTMLSlotElement.idl b/third_party/WebKit/Source/core/html/HTMLSlotElement.idl
index af666c612a0f63ab746c80c3c9ab6199a8309189..3dc032a15a7c6e14e2218a5e5553559911c4c328 100644
--- a/third_party/WebKit/Source/core/html/HTMLSlotElement.idl
+++ b/third_party/WebKit/Source/core/html/HTMLSlotElement.idl
@@ -30,6 +30,5 @@
RuntimeEnabled=ShadowDOMV1,
] interface HTMLSlotElement : HTMLElement {
[Reflect] attribute DOMString name;
- [ImplementedAs=getAssignedNodesForBinding] sequence<Node> getAssignedNodes();
- [ImplementedAs=getDistributedNodesForBinding] sequence<Node> getDistributedNodes();
+ [ImplementedAs=getAssignedNodesForBinding] sequence<Node> getAssignedNodes(optional AssignedNodesOptions options);
};
« no previous file with comments | « third_party/WebKit/Source/core/html/HTMLSlotElement.cpp ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698